Wiskunde

Wiskunde - allerlei

Dit bestand bevat eigen lesteksten i.v.m. allerlei wiskundige onderwerpen die aan bod komen in de 2de en 3de graad van het ASO in Vlaanderen en allicht ook in Nederland.

Natuurlijk wil ik niet voor de ganse wiskunde het warm water opnieuw uitvinden, vandaar dat ik in veel gevallen verwijs naar teksten op het internet die ik zelf goed vind.

Naargelang de stof die ik zelf moet geven, worden er af en toe onderwerpen toegevoegd en dan zet ik het bijgewerkte bestand op www.astrovdm.com/schoolinfo.htm .

Kommentaar welkom.

Koen Van de moortel

koen@astrovdm.com

20071004-20071023

PS: Als u kommentaar hebt i.v.m. mijn spelling, lees a.u.b. eerst mijn tekst hierover op bovengenoemde webpagina.


Afgeleide van een inverse funktie

(KVDM 20071008)

Stel dat u van een bepaalde funktie f de afgeleide funktie kent, hoe kunt u dan die van de inverse funktie f-1 vinden?

Zeer simpel, namelijk door gebruik te maken van het enige dat we van die funktie weten:

Door linker- en rechterlid af te leiden en de kettingregel toe te passen, bekomen we wat we willen.

Voorbeeld 1:

De natuurlijke logaritme is de inverse van de exponentiële funktie:

D.w.z.:

Voorbeeld 2:

(Hierbij maakten we gebruik van de hoofdeigenschap van de goniometrie die ons toelaat van cos te berekenen als we sin kennen en mogen aannemen dat de hoek in het 1ste of 4de kwadrant ligt, wat hier het geval is vanwege de definitie van Arcsin.)

Praktisch op dezelfde manier vinden we dat:

Voorbeeld 3:

Dit kunnen we verder vereenvoudigen: Arctanx is een hoek, die we even " kunnen noemen; we moeten gewoon de cosinus van die hoek berekenen:

Vandaar dus:


Afgeleiden - overzichtslijst

Een goed overzicht staat op Wikipedia .


Exponentiële en logaritmische funkties - algemeen

Een goed overzicht hiervan wordt aangeboden door de KUL:

http://wet.kuleuven.be/voorkennis/Wiskunde/Rekenregels%20voor%20exponentiele%20en%20logaritmische%20functies.pdf


Exponentiële funkties - verschijnselen in verband hiermee

(KVDM 20071008)

Natuurkunde:

  • Op-/ontladen kondensator
  • Afkoelingswet van Newton
  • Radioaktief verval, C14-datering
  • Diffusie (uit een ballon, olievlek,...)
  • Absorptie van licht ( wet van Lambert-Beer )
  • Kettinglijn (vorm van hangende draden: cosinus hyperbolicus, of stevigste boogvorm in architektuur)
  • Kettingreaktie
  • Gedempte trillingen: mechanische wrijving / elektrische resonantiekring
  • Luchtdruk versus hoogte (principe van de hoogtemeter)

Scheikunde:

  • Reaktiesnelheid vs temperatuur ( Arrhenius ) (verklaring werking van een snelkookpot: temperatuur 10° meer geeft veel snellere kooktijd)

Biologie:

  • Bevolkingsaangroei bij voldoende voedsel (allerlei organismen), bv. wereldbevolking
  • Aangroei met beperkt voedsel ( "logistische" groei ), zie ook www.math.uu.nl/people/dijkema/logist.pdf .
  • Uitwerken van een medikament (koncentratie in bloed na inname)

Financiële dingen:

  • Samengestelde intrest

Statistische vaststellingen (benaderend):

  • Toevallige fouten geven normale verdeling ( Gausskurve )
  • Wet van Moore (rekenkracht van processors)
  • Waardevermindering van bv. een auto

"Psychologie":

  • Toonladder waarbij frekwenties exponentieel toenemen (bv. steeds om de 12 toetsen volgend oktaaf) worden als "mooi" aangevoeld.
  • Logaritmische schalen (Richter, decibel, pH, DIN-schaal voor filmgevoeligheid...) worden als gemakkelijker interpreteerbaar aangevoeld.

Zie ook:

http://users.pandora.be/chris.cambre/chris.cambre/exponent_groei.htm


Reeksontwikkeling - probleem+oplossing

(KVDM 20070925-20071008)

Vereiste voorkennis: limieten, reeksen, afgeleiden, goniometrische en exponentiële funkties, komplexe getallen

Probleemstelling

Er was eens, lang geleden, een tijd zonder rekenmachines... en sommige geleerden wilden zo graag "moeilijke" funkties berekenen, zoals sinussen, exponentiële funkties, logaritmen, enz. Theoretisch was het mogelijk waarden voor goniometrische funkties te bekomen door te vertrekken van eenvoudige hoeken en toepassing van de som- en verschilformules, maar dat was behoorlijk omslachtig, en dan nog moesten er met behulp van iteratieformules wortels berekend worden, kortom: veel werk!

Ook in deze tijd werken wetenschappers en ingenieurs met funkties die zodanig ingewikkeld zijn dat ze niet in een exakte analytische vorm te vatten zijn. Een voorbeeld: uit de wet van Newton (F=ma) kan men de bewegingsvergelijking van een hemellichaam rond een ander exakt berekenen (ellips, zoals waargenomen door Kepler). Probeert men dit echter te doen voor 3 in plaats van 2 lichamen, dan verkrijgt men al differentiaalvergelijkingen waarvoor geen exakte oplossing bestaat. Ook in vele andere domeinen, van ekonomie tot biologie, komt men soortgelijke problemen tegen.

Voor het praktisch uitrekenen van de bekende analytische funkties en het oplossen van vele vervelende differentiaalvergelijkingen zouden we dus graag een methode hebben die ons tenminste een willekeurig goede benadering levert.

Oplossing

"Welke vorm zal onze benadering moeten hebben?" en "Hoe moeten we die dan naar behoeften aanpassen?", dat zijn de vragen die we ons hier moeten stellen.

Het antwoord op de eerste ligt eigenlijk voor de hand: de enige funkties die we feitelijk "met de hand" exakt kunnen uitrekenen, zijn veeltermfunkties met rationale koëfficiënten. We weten ook dat een veelterm van graad n maximaal n-1 extrema kan hebben. Dus, hoe grilliger de funktie, hoe hoger de macht van onze benaderende veelterm zal moeten hebben. Willen we een funktie met oneinding veel extrema (bv. sin, cos,...) benaderen, zullen we moeten denken aan zoiets als "veeltermfunkties met een oneindig hoge macht". We zullen zoiets een "machtreeks" noemen.

Laat ons dus eens veronderstellen dat we onze moeilijke funktie f kunnen schrijven als een machtreeks:

(...waarbij de oneindige som moet gezien worden als limiet van de partieelsommen.)

Dan blijft nog vraag 2: hoe moeten we de koëfficiënten ci vinden?

We zien hier al onmiddellijk dat de rij ci)i naar 0 zal moeten gaan, want anders gaan de hoge machtstermen de pan uitswingen, maar verder...?

... moesten we wachten op enkele illustere heren als James Gregory (Schotland 1638-1675), Brook Taylor (Engeland 1685-1731), Colin MacLaurin (Schotland 1698-1746) en anderen, om tot een elegante oplossing te komen.

Wat is de truk? Laat ons eens de opeenvolgende afgeleiden van onze machtreeks berekenen:

Ja, en dan?

Dan nu de geniale zet: vul nu gewoon eens 0 in in f en al zijn afgeleiden:

Daardoor krijgt onze gezochte machtreeks de verbluffend eenvoudige vorm (gewoonlijk de reeksontwikkeling van MacLaurin genoemd):

(Waarbij met "nulde afgeleide" de funktie zelf bedoeld wordt.)

Opmerking: onze f moet dus blijkbaar wel op zijn minst oneindig keer afleidbaar (en berekenbaar!) zijn in 0, wat voor veel van onze favoriete funkties het geval is, maar bv. niet voor logaritmen en zo. Geen probleem echter als onze funktie oneindig afleidbaar is in een ander punt a, want we kunnen juist dezelfde redenering maken met een veelterm met machten van (x-a), en bekomen dan een meer algemene vorm die gewoonlijk Taylorreeks wordt genoemd:

Opmerking 1: we komen hier tot de wonderbaarlijke vaststelling dat blijkbaar alle "informatie" van de volledige funktie "samengebald" zit in een infinitesimaal kleine omgeving van dat ene punt a! Dit lijkt verdacht veel op een hologram, waar het volledige beeld in elk stukje terug te vinden is.

Opmerking 2: op het eerste zicht lijkt ons probleem nu alleen maar verschoven: in plaats van één "moeilijke" berekening moeten we nu oneindig veel gemakkelijke berekeningen maken! (Is dit de wet van behoud van ellende?) Zoals we zullen zien, valt het in de praktijk nogal mee: voor vele populaire funkties konvergeert de machtreeks nogal snel, zodat een eindig aantal termen al snel een goede benadering zal geven.

Konvergentie kan nagegaan worden met bv. de test van D'Alembert:

(Let op: pijl in enkele richting! Als de limiet groter dan 1 is, is de reeks zeker divergent. Als hij 1 is, zijn er andere testen nodig.)

Opmerking 3: de benadering die je bekomt met alleen de eerste twee termen, zou u bekend moeten voorkomen als de raaklijn in (a, f(a))! De benadering met de eerste 3 termen zouden we dan "raakparabool" kunnen noemen.


Reeksontwikkeling - voorbeelden

Laat ons eens proberen of dit werkt met f(x) = sin(x).

Al wat we moeten doen, is f tot in het oneindige afleiden en telkens de waarde voor x=0 berekenen...

Oef, dat valt mee, want vanaf de 4de afgeleide herhaalt alles zich weer tot in het oneindige. Vullen we de afgeleiden in in de MacLaurin-formule, dan krijgen we:

...een reeks die volgens D'Alembert zonder probleem konvergeert voor gelijk welke x (Kijk dit na!).

Dit is dus de manier waarop uw rekenmachientje een sinus berekent!

Merk op dat slechts oneven machten voorkomen in de reeksontwikkeling, wat natuurlijk de symmetrie van de originele funktie weerspiegelt!

Op de volgende grafiek is te zien hoe de opeenvolgende benaderingen steeds nauwer aansluiten bij de sinuskromme:

Het is duidelijk dat hoe verder x van 0 ligt, hoe meer termen er nodig zijn om sin(x) fatsoenlijk te benaderen. Door echter de gekende eigenschappen van sinussen van verwante hoeken te gebruiken, kunnen we het aantal nodige termen natuurlijk wel drastisch inperken. Als we bv. sin(4) willen benaderen, zal dat veel sneller gaan door -sin(4-B) te berekenen!

Hoe weten we nu hoeveel termen we moeten gebruiken?

Dat hangt natuurlijk af van het aantal cijfers na de komma dat we wensen. Via de middelwaardestelling, of wat op hetzelfde neerkomt, via partiële integratie kan men een waarde berekenen voor de maximale afwijking die theoretisch te verwachten valt met een zeker aantal termen.

Een meer heuristische methode bestaat er gewoon in een aantal van de termen te berekenen en te zien wanneer er niets meer verandert aan de eerste zoveel cijfers na de komma.

Voorbeeld: we wensen sin(1) te berekenen. We krijgen de volgende benaderingen:
aantal termen
resultaat
1
1
2
0.83333333...
3
0.84166666...
4
0.84146825...
5
0.84147101...

Een benadering met 5 termen schijnt alvast tot op 4 beduidende cijfers goed te zijn.

Ga nu na als oefening dat:

en


Reeksontwikkeling - wonderbaarlijke bonussen

Herinner u de definitie van "e" als dat getal waarvoor (ex)'=ex. Hiermee ligt het getal e impliciet vast, maar we hebben nog geen idee hoeveel het ongeveer is! Uit de definitie volgde wel dat

en daarmee konden we wel schattingen van e berekenen, maar voor elke betere benadering moeten we volledig opnieuw de machtsverheffing uitvoeren, wat nogal tijdrovend is.

Met de reeksontwikkeling van de exponentiële funktie in de hand echter, krijgen we meteen een veel praktischer manier om e te benaderen, namelijk door gewoon voor x de waarde 1 in te vullen:

Onderzoek als oefening hoeveel termen nodig zijn om e tot op 5 beduidende cijfers te benaderen.

Nog iets zeer interessants gebeurt als we, zoals de Zwitser Leonhard Euler (1707-1783), in de reeksontwikkeling van ex een imaginair getal invullen, zegge i":

Als kers op de taart van de reeksontwikkeling verschijnt hier dus een wonderbaarlijk simpel verband tussen de exponentiële en de goniometrische funkties!

Neem voor " de waarde B, en aanschouw de fameuze formule van Euler...

...die het verband vastlegt tussen de 5 belangrijkste getallen van de wiskunde: 0, 1, i, e en B, en de 3 hoofdbewerkingen (optellen, vermenigvuldigen en machtsverheffen) in zich draagt, en aldus door velen de schoonste formule uit de wiskunde genoemd wordt.


Reeksontwikkeling - oefeningen

1) Bereken van de volgende funkties de reeksontwikkeling en onderzoek tot welke x-waarden ze konvergent zijn:

a)

b)

(Tip: maak het uzelf gemakkelijk door de vorige reeks te gebruiken met substitutie van x door -x2)

c)

(Waarom 1+x en niet gewoon x? Waarom niet 2+x?)

d)

e) Kies er zelf eentje!

2) Zoek een manier om B te vinden met reeksontwikkeling.

3) Hoe kan verstandig gebruik van reeksontwikkeling leiden tot realistischer animatiefilms?

4) Los benaderend op:

(d.m.v. de eerste ... termen van de reeksontwikkeling) en kontroleer de uitkomst dan met een iteratiemethode (bv. "intersect"-programma op een TI-84; vergeet niet om die in radialen te zetten); verklaar ook eventuele onmogelijke uitkomsten.

5) Herinner u de regel van De l'Hospital:

.

Kunt u met behulp van reeksontwikkeling zien van waar deze regel komt? En hem zelfs uitbreiden voor het geval dat ook f'(a)=g'(a)=0? (Opm.: voor een strikt bewijs is wel de reeksontwikkeling met restterm, m.a.w. de middelwaardestelling nodig.)

6) Toon aan dat als een machtreeks konvergeert volgens D'Alembert, ook de reeks konvergeert die men bekomt door term voor term af te leiden (zoals verondersteld bij het opstellen van de MacLaurin-formule).

Meer...

...vindt u zeker op het internet. Zoektermen als "Taylor", "Euler", "reeksontwikkeling", "machtreeksen", "series expansion", "power series",... zullen u menig avondje plezier geven.

Een plezant appletje:

http://stud3.tuwien.ac.at/~e0004876/taylor/Taylor_en.html


Impliciete/expliciete definitie

Een "impliciete definitie" van iets is een zin waarin op een "verborgen" manier vastgelegd wordt wat iets is.

Een voorbeeld: "Op de eerstvolgende keer dat pasen op de 1ste april valt, gaan we een groot feest houden." Deze zin legt, op het moment dat hij uitgesproken wordt, ondubbelzinnig vast wanneer het feest zal vallen. Om echter uw agenda te kunnen invullen, zijt ge meer met een "expliciete" definitie, die konkreet zegt in welk jaar deze pasen zal vallen.

Een voorbeeld uit de wiskunde:

Het getal "e" wordt impliciet gedefinieerd als dat grondtal dat een exponentiële funktie geeft die als afgeleide zichzelf heeft. Een explicietere definitie is dan de welbekende limiet die hieruit afgeleid wordt. En nog explicieter, klaar om in de rekenmachine te steken, wordt dan de bepaling die men bekomt door reeksontwikkeling .